<!DOCTYPE html>
<html lang="ru-RU">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<meta name="description" content="Dyson работает над проектами домашних роботов &ndash; Новости &ndash; RoboCraft" />
<link rel="canonical" href="https://robocraft.ru/news/4420" />
<meta property="og:locale" content="ru_RU" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Dyson работает над проектами домашних роботов &ndash; Новости &ndash; RoboCraft" />
<meta property="og:description" content="Dyson работает над проектами домашних роботов &ndash; Новости &ndash; RoboCraft" />
<meta property="og:url" content="https://robocraft.ru/news/4420" />
<meta property="og:site_name" content="RoboCraft" />
<meta property="article:publisher" content="https://facebook.com/robocraft" />
<meta property="article:published_time" content="2022-05-25T13:13:00+00:00" />
<meta property="article:modified_time" content="2022-05-25T15:58:26+00:00" />
<meta property="og:image" content="https://robocraft.ru/wp-content/uploads/2022/02/cropped-robocraft-logo-gray-orange-512.png" />
<meta property="og:image:width" content="512" />
<meta property="og:image:height" content="512" />
<meta property="og:image:type" content="image/png" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@robocraft" />
<meta name="twitter:site" content="@robocraft" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://robocraft.ru/#website","url":"https://robocraft.ru/","name":"RoboCraft","description":"Роботы? Это просто!","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://robocraft.ru/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"ru-RU"},{"@type":"WebPage","@id":"https://robocraft.ru/news/4420#webpage","url":"https://robocraft.ru/news/4420","name":"Dyson работает над проектами домашних роботов &ndash; Новости &ndash; RoboCraft","isPartOf":{"@id":"https://robocraft.ru/#website"},"datePublished":"2022-05-25T13:13:00+00:00","dateModified":"2022-05-25T15:58:26+00:00","author":{"@id":"https://robocraft.ru/#/schema/person/6cb6eae0094d37a9d988ede0fbe93fb1"},"description":"Dyson работает над проектами домашних роботов &ndash; Новости &ndash; RoboCraft","breadcrumb":{"@id":"https://robocraft.ru/news/4420#breadcrumb"},"inLanguage":"ru-RU","potentialAction":[{"@type":"ReadAction","target":["https://robocraft.ru/news/4420"]}]},{"@type":"BreadcrumbList","@id":"https://robocraft.ru/news/4420#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://robocraft.ru/"},{"@type":"ListItem","position":2,"name":"Dyson работает над проектами домашних роботов"}]},{"@type":"Person","@id":"https://robocraft.ru/#/schema/person/6cb6eae0094d37a9d988ede0fbe93fb1","name":"admin","image":{"@type":"ImageObject","inLanguage":"ru-RU","@id":"https://robocraft.ru/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/7b598657ce9ab888b7632364938570c0?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/7b598657ce9ab888b7632364938570c0?s=96&d=mm&r=g","caption":"admin"},"sameAs":["http://robocraft.ru"],"url":"https://robocraft.ru/author/admin"}]}</script>

<title>Dyson работает над проектами домашних роботов &ndash; Новости &ndash; RoboCraft</title>
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="RoboCraft &raquo; Лента" href="https://robocraft.ru/feed" />
<link rel="alternate" type="application/rss+xml" title="RoboCraft &raquo; Лента комментариев" href="https://robocraft.ru/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="RoboCraft &raquo; Лента комментариев к &laquo;Dyson работает над проектами домашних роботов&raquo;" href="https://robocraft.ru/news/4420/feed" />
<script>
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/robocraft.ru\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<style id='wp-block-site-logo-inline-css'>
.wp-block-site-logo{line-height:0}.wp-block-site-logo a{display:inline-block}.wp-block-site-logo.is-default-size img{width:120px;height:auto}.wp-block-site-logo a,.wp-block-site-logo img{border-radius:inherit}.wp-block-site-logo.aligncenter{margin-left:auto;margin-right:auto;text-align:center}.wp-block-site-logo.is-style-rounded{border-radius:9999px}
</style>
<style id='wp-block-preformatted-inline-css'>
.wp-block-preformatted{white-space:pre-wrap}.wp-block-preformatted.has-background{padding:1.25em 2.375em}
</style>
<style id='wp-block-group-inline-css'>
.wp-block-group{box-sizing:border-box}
:where(.wp-block-group.has-background){padding:1.25em 2.375em}
</style>
<style id='wp-block-navigation-link-inline-css'>
.wp-block-navigation .wp-block-navigation-item__label{word-break:normal;overflow-wrap:break-word}.wp-block-navigation .wp-block-navigation-item__description{display:none}
</style>
<link rel='stylesheet' id='wp-block-navigation-css' href='https://robocraft.ru/wp-includes/blocks/navigation/style.min.css?ver=6.0' media='all' />
<style id='wp-block-template-part-inline-css'>
.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}
</style>
<style id='wp-block-post-title-inline-css'>
.wp-block-post-title{word-break:break-word}.wp-block-post-title a{display:inline-block}
</style>
<style id='wp-block-post-featured-image-inline-css'>
.wp-block-post-featured-image{margin-left:0;margin-right:0}.wp-block-post-featured-image a{display:block}.wp-block-post-featured-image img{max-width:100%;width:100%;height:auto;vertical-align:bottom}.wp-block-post-featured-image.alignfull img,.wp-block-post-featured-image.alignwide img{width:100%}
</style>
<style id='wp-block-separator-inline-css'>
@charset "UTF-8";.wp-block-separator{border-top:1px solid;border-bottom:1px solid}.wp-block-separator.is-style-dots{background:none!important;border:none;text-align:center;line-height:1;height:auto}.wp-block-separator.is-style-dots:before{content:"···";color:currentColor;font-size:1.5em;letter-spacing:2em;padding-left:2em;font-family:serif}
.wp-block-separator.has-css-opacity{opacity:.4}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto}.wp-block-separator.has-alpha-channel-opacity{opacity:1}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}
</style>
<style id='wp-block-spacer-inline-css'>
.wp-block-spacer{clear:both}
</style>
<style id='wp-block-post-terms-inline-css'>
.wp-block-post-terms__separator{white-space:pre-wrap}
</style>
<style id='wp-block-post-author-inline-css'>
.wp-block-post-author{display:flex;flex-wrap:wrap}.wp-block-post-author__byline{width:100%;margin-top:0;margin-bottom:0;font-size:.5em}.wp-block-post-author__avatar{margin-right:1em}.wp-block-post-author__bio{margin-bottom:.7em;font-size:.7em}.wp-block-post-author__content{flex-grow:1;flex-basis:0}.wp-block-post-author__name{margin:0}
</style>
<style id='wp-block-post-comments-inline-css'>
.wp-block-post-comments .alignleft{float:left}.wp-block-post-comments .alignright{float:right}.wp-block-post-comments .navigation:after{content:"";display:table;clear:both}.wp-block-post-comments .commentlist{clear:both;list-style:none;margin:0;padding:0}.wp-block-post-comments .commentlist .comment{min-height:2.25em;padding-left:3.25em}.wp-block-post-comments .commentlist .comment p{font-size:1em;line-height:1.8;margin:1em 0}.wp-block-post-comments .commentlist .children{list-style:none;margin:0;padding:0}.wp-block-post-comments .comment-author{line-height:1.5}.wp-block-post-comments .comment-author .avatar{border-radius:1.5em;display:block;float:left;height:2.5em;margin-top:.5em;margin-right:.75em;width:2.5em}.wp-block-post-comments .comment-author cite{font-style:normal}.wp-block-post-comments .comment-meta{font-size:.875em;line-height:1.5}.wp-block-post-comments .comment-meta b{font-weight:400}.wp-block-post-comments .comment-meta .comment-awaiting-moderation{margin-top:1em;margin-bottom:1em;display:block}.wp-block-post-comments .comment-body .commentmetadata{font-size:.875em}.wp-block-post-comments .comment-form-author label,.wp-block-post-comments .comment-form-comment label,.wp-block-post-comments .comment-form-email label,.wp-block-post-comments .comment-form-url label{display:block;margin-bottom:.25em}.wp-block-post-comments .comment-form input:not([type=submit]):not([type=checkbox]),.wp-block-post-comments .comment-form textarea{display:block;box-sizing:border-box;width:100%}.wp-block-post-comments .comment-form-cookies-consent{display:flex;gap:.25em}.wp-block-post-comments .comment-form-cookies-consent #wp-comment-cookies-consent{margin-top:.35em}.wp-block-post-comments .comment-reply-title{margin-bottom:0}.wp-block-post-comments .comment-reply-title :where(small){font-size:var(--wp--preset--font-size--medium,smaller);margin-left:.5em}.wp-block-post-comments .reply{font-size:.875em;margin-bottom:1.4em}.wp-block-post-comments input:not([type=submit]),.wp-block-post-comments textarea{border:1px solid #949494;font-size:1em;font-family:inherit}.wp-block-post-comments input:not([type=submit]):not([type=checkbox]),.wp-block-post-comments textarea{padding:calc(.667em + 2px)}.wp-block-post-comments input[type=submit]{border:none}
</style>
<style id='wp-block-buttons-inline-css'>
.wp-block-buttons.is-vertical{flex-direction:column}.wp-block-buttons.is-vertical>.wp-block-button:last-child{margin-bottom:0}.wp-block-buttons>.wp-block-button{display:inline-block;margin:0}.wp-block-buttons.is-content-justification-left{justify-content:flex-start}.wp-block-buttons.is-content-justification-left.is-vertical{align-items:flex-start}.wp-block-buttons.is-content-justification-center{justify-content:center}.wp-block-buttons.is-content-justification-center.is-vertical{align-items:center}.wp-block-buttons.is-content-justification-right{justify-content:flex-end}.wp-block-buttons.is-content-justification-right.is-vertical{align-items:flex-end}.wp-block-buttons.is-content-justification-space-between{justify-content:space-between}.wp-block-buttons.aligncenter{text-align:center}.wp-block-buttons:not(.is-content-justification-space-between,.is-content-justification-right,.is-content-justification-left,.is-content-justification-center) .wp-block-button.aligncenter{margin-left:auto;margin-right:auto;width:100%}.wp-block-button.aligncenter{text-align:center}
</style>
<style id='wp-block-button-inline-css'>
.wp-block-button__link{color:#fff;background-color:#32373c;border-radius:9999px;box-shadow:none;cursor:pointer;display:inline-block;font-size:1.125em;padding:calc(.667em + 2px) calc(1.333em + 2px);text-align:center;text-decoration:none;word-break:break-word;box-sizing:border-box}.wp-block-button__link:active,.wp-block-button__link:focus,.wp-block-button__link:hover,.wp-block-button__link:visited{color:#fff}.wp-block-button__link.aligncenter{text-align:center}.wp-block-button__link.alignright{text-align:right}.wp-block-buttons>.wp-block-button.has-custom-width{max-width:none}.wp-block-buttons>.wp-block-button.has-custom-width .wp-block-button__link{width:100%}.wp-block-buttons>.wp-block-button.has-custom-font-size .wp-block-button__link{font-size:inherit}.wp-block-buttons>.wp-block-button.wp-block-button__width-25{width:calc(25% - var(--wp--style--block-gap, .5em)*0.75)}.wp-block-buttons>.wp-block-button.wp-block-button__width-50{width:calc(50% - var(--wp--style--block-gap, .5em)*0.5)}.wp-block-buttons>.wp-block-button.wp-block-button__width-75{width:calc(75% - var(--wp--style--block-gap, .5em)*0.25)}.wp-block-buttons>.wp-block-button.wp-block-button__width-100{width:100%;flex-basis:100%}.wp-block-buttons.is-vertical>.wp-block-button.wp-block-button__width-25{width:25%}.wp-block-buttons.is-vertical>.wp-block-button.wp-block-button__width-50{width:50%}.wp-block-buttons.is-vertical>.wp-block-button.wp-block-button__width-75{width:75%}.wp-block-button.is-style-squared,.wp-block-button__link.wp-block-button.is-style-squared{border-radius:0}.wp-block-button.no-border-radius,.wp-block-button__link.no-border-radius{border-radius:0!important}.is-style-outline>:where(.wp-block-button__link),:where(.wp-block-button__link).is-style-outline{border:2px solid;padding:.667em 1.333em}.is-style-outline>.wp-block-button__link:not(.has-text-color),.wp-block-button__link.is-style-outline:not(.has-text-color){color:currentColor}.is-style-outline>.wp-block-button__link:not(.has-background),.wp-block-button__link.is-style-outline:not(.has-background){background-color:transparent}
</style>
<style id='wp-block-paragraph-inline-css'>
.is-small-text{font-size:.875em}.is-regular-text{font-size:1em}.is-large-text{font-size:2.25em}.is-larger-text{font-size:3em}.has-drop-cap:not(:focus):first-letter{float:left;font-size:8.4em;line-height:.68;font-weight:100;margin:.05em .1em 0 0;text-transform:uppercase;font-style:normal}p.has-drop-cap.has-background{overflow:hidden}p.has-background{padding:1.25em 2.375em}:where(p.has-text-color:not(.has-link-color)) a{color:inherit}
</style>
<style id='wp-block-categories-inline-css'>
.wp-block-categories.alignleft{margin-right:2em}.wp-block-categories.alignright{margin-left:2em}
</style>
<style id='wp-block-latest-comments-inline-css'>
ol.wp-block-latest-comments{margin-left:0}.wp-block-latest-comments .wp-block-latest-comments{padding-left:0}.wp-block-latest-comments__comment{line-height:1.1;list-style:none;margin-bottom:1em}.has-avatars .wp-block-latest-comments__comment{min-height:2.25em;list-style:none}.has-avatars .wp-block-latest-comments__comment .wp-block-latest-comments__comment-excerpt,.has-avatars .wp-block-latest-comments__comment .wp-block-latest-comments__comment-meta{margin-left:3.25em}.has-dates .wp-block-latest-comments__comment,.has-excerpts .wp-block-latest-comments__comment{line-height:1.5}.wp-block-latest-comments__comment-excerpt p{font-size:.875em;line-height:1.8;margin:.36em 0 1.4em}.wp-block-latest-comments__comment-date{display:block;font-size:.75em}.wp-block-latest-comments .avatar,.wp-block-latest-comments__comment-avatar{border-radius:1.5em;display:block;float:left;height:2.5em;margin-right:.75em;width:2.5em}
</style>
<style id='wp-block-tag-cloud-inline-css'>
.wp-block-tag-cloud.aligncenter{text-align:center}.wp-block-tag-cloud.alignfull{padding-left:1em;padding-right:1em}.wp-block-tag-cloud a{display:inline-block;margin-right:5px}.wp-block-tag-cloud span{display:inline-block;margin-left:5px;text-decoration:none}.wp-block-tag-cloud.is-style-outline{display:flex;flex-wrap:wrap;gap:1ch}.wp-block-tag-cloud.is-style-outline a{border:1px solid;font-size:unset!important;margin-right:0;padding:1ch 2ch;text-decoration:none!important}
</style>
<style id='wp-block-columns-inline-css'>
.wp-block-columns{display:flex;margin-bottom:1.75em;box-sizing:border-box;flex-wrap:wrap!important;align-items:normal!important}@media (min-width:782px){.wp-block-columns{flex-wrap:nowrap!important}}.wp-block-columns.are-vertically-aligned-top{align-items:flex-start}.wp-block-columns.are-vertically-aligned-center{align-items:center}.wp-block-columns.are-vertically-aligned-bottom{align-items:flex-end}@media (max-width:781px){.wp-block-columns:not(.is-not-stacked-on-mobile)>.wp-block-column{flex-basis:100%!important}}@media (min-width:782px){.wp-block-columns:not(.is-not-stacked-on-mobile)>.wp-block-column{flex-basis:0;flex-grow:1}.wp-block-columns:not(.is-not-stacked-on-mobile)>.wp-block-column[style*=flex-basis]{flex-grow:0}}.wp-block-columns.is-not-stacked-on-mobile{flex-wrap:nowrap!important}.wp-block-columns.is-not-stacked-on-mobile>.wp-block-column{flex-basis:0;flex-grow:1}.wp-block-columns.is-not-stacked-on-mobile>.wp-block-column[style*=flex-basis]{flex-grow:0}:where(.wp-block-columns.has-background){padding:1.25em 2.375em}.wp-block-column{flex-grow:1;min-width:0;word-break:break-word;overflow-wrap:break-word}.wp-block-column.is-vertically-aligned-top{align-self:flex-start}.wp-block-column.is-vertically-aligned-center{align-self:center}.wp-block-column.is-vertically-aligned-bottom{align-self:flex-end}.wp-block-column.is-vertically-aligned-bottom,.wp-block-column.is-vertically-aligned-center,.wp-block-column.is-vertically-aligned-top{width:100%}
</style>
<style id='wp-block-page-list-inline-css'>
.wp-block-navigation .wp-block-page-list{display:flex;flex-direction:var(--navigation-layout-direction,initial);justify-content:var(--navigation-layout-justify,initial);align-items:var(--navigation-layout-align,initial);flex-wrap:var(--navigation-layout-wrap,wrap);background-color:inherit}.wp-block-navigation .wp-block-navigation-item{background-color:inherit}
</style>
<style id='wp-block-library-inline-css'>
:root{--wp-admin-theme-color:#007cba;--wp-admin-theme-color--rgb:0,124,186;--wp-admin-theme-color-darker-10:#006ba1;--wp-admin-theme-color-darker-10--rgb:0,107,161;--wp-admin-theme-color-darker-20:#005a87;--wp-admin-theme-color-darker-20--rgb:0,90,135;--wp-admin-border-width-focus:2px}@media (-webkit-min-device-pixel-ratio:2),(min-resolution:192dpi){:root{--wp-admin-border-width-focus:1.5px}}:root{--wp--preset--font-size--normal:16px;--wp--preset--font-size--huge:42px}:root .has-very-light-gray-background-color{background-color:#eee}:root .has-very-dark-gray-background-color{background-color:#313131}:root .has-very-light-gray-color{color:#eee}:root .has-very-dark-gray-color{color:#313131}:root .has-vivid-green-cyan-to-vivid-cyan-blue-gradient-background{background:linear-gradient(135deg,#00d084,#0693e3)}:root .has-purple-crush-gradient-background{background:linear-gradient(135deg,#34e2e4,#4721fb 50%,#ab1dfe)}:root .has-hazy-dawn-gradient-background{background:linear-gradient(135deg,#faaca8,#dad0ec)}:root .has-subdued-olive-gradient-background{background:linear-gradient(135deg,#fafae1,#67a671)}:root .has-atomic-cream-gradient-background{background:linear-gradient(135deg,#fdd79a,#004a59)}:root .has-nightshade-gradient-background{background:linear-gradient(135deg,#330968,#31cdcf)}:root .has-midnight-gradient-background{background:linear-gradient(135deg,#020381,#2874fc)}.has-regular-font-size{font-size:1em}.has-larger-font-size{font-size:2.625em}.has-normal-font-size{font-size:var(--wp--preset--font-size--normal)}.has-huge-font-size{font-size:var(--wp--preset--font-size--huge)}.has-text-align-center{text-align:center}.has-text-align-left{text-align:left}.has-text-align-right{text-align:right}#end-resizable-editor-section{display:none}.aligncenter{clear:both}.items-justified-left{justify-content:flex-start}.items-justified-center{justify-content:center}.items-justified-right{justify-content:flex-end}.items-justified-space-between{justify-content:space-between}.screen-reader-text{border:0;clip:rect(1px,1px,1px,1px);-webkit-clip-path:inset(50%);clip-path:inset(50%);height:1px;margin:-1px;overflow:hidden;padding:0;position:absolute;width:1px;word-wrap:normal!important}.screen-reader-text:focus{background-color:#ddd;clip:auto!important;-webkit-clip-path:none;clip-path:none;color:#444;display:block;font-size:1em;height:auto;left:5px;line-height:normal;padding:15px 23px 14px;text-decoration:none;top:5px;width:auto;z-index:100000}html :where(.has-border-color),html :where([style*=border-width]){border-style:solid}html :where(img[class*=wp-image-]){height:auto;max-width:100%}
</style>
<style id='global-styles-inline-css'>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</style>
<style id='wp-webfonts-inline-css'>
@font-face{font-family:"Source Serif Pro";font-style:normal;font-weight:200 900;font-display:fallback;src:local("Source Serif Pro"), url('/wp-content/themes/twentytwentytwo/assets/fonts/source-serif-pro/SourceSerif4Variable-Roman.ttf.woff2') format('woff2');font-stretch:normal;}@font-face{font-family:"Source Serif Pro";font-style:italic;font-weight:200 900;font-display:fallback;src:local("Source Serif Pro"), url('/wp-content/themes/twentytwentytwo/assets/fonts/source-serif-pro/SourceSerif4Variable-Italic.ttf.woff2') format('woff2');font-stretch:normal;}
</style>
<link rel='stylesheet' id='twentytwentytwo-style-css' href='https://robocraft.ru/wp-content/themes/twentytwentytwo/style.css?ver=1.2' media='all' />
<link rel='stylesheet' id='enlighterjs-css' href='https://robocraft.ru/wp-content/plugins/enlighter/cache/enlighterjs.min.css?ver=ls7lgeds89WPX0O' media='all' />
<script src='https://robocraft.ru/wp-includes/blocks/navigation/view.min.js?ver=009e29110e016c14bac4ba0ecc809fcd' id='wp-block-navigation-view-js'></script>
<link rel="https://api.w.org/" href="https://robocraft.ru/wp-json/" /><link rel="alternate" type="application/json" href="https://robocraft.ru/wp-json/wp/v2/posts/4420" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://robocraft.ru/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://robocraft.ru/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://robocraft.ru/?p=4420' />
<link rel="alternate" type="application/json+oembed" href="https://robocraft.ru/wp-json/oembed/1.0/embed?url=https%3A%2F%2Frobocraft.ru%2Fnews%2F4420" />
<link rel="alternate" type="text/xml+oembed" href="https://robocraft.ru/wp-json/oembed/1.0/embed?url=https%3A%2F%2Frobocraft.ru%2Fnews%2F4420&#038;format=xml" />

<script>window.yaContextCb=window.yaContextCb||[]</script>
<script src="https://yandex.ru/ads/system/context.js" async></script>
<style>.wp-container-1 {display: flex;gap: var( --wp--style--block-gap, 0.5em );flex-wrap: nowrap;align-items: center;}.wp-container-1 > * { margin: 0; }</style>
<style>.wp-container-3 {display: flex;gap: var( --wp--style--block-gap, 0.5em );flex-wrap: wrap;align-items: center;justify-content: flex-end;}.wp-container-3 > * { margin: 0; }</style>
<style>.wp-container-4 {display: flex;gap: var( --wp--style--block-gap, 0.5em );flex-wrap: wrap;align-items: center;justify-content: space-between;}.wp-container-4 > * { margin: 0; }</style>
<style>.wp-container-5 > :where(:not(.alignleft):not(.alignright)) {max-width: 650px;margin-left: auto !important;margin-right: auto !important;}.wp-container-5 > .alignwide { max-width: 1000px;}.wp-container-5 .alignfull { max-width: none; }.wp-container-5 > .alignleft { float: left; margin-inline-start: 0; margin-inline-end: 2em; }.wp-container-5 > .alignright { float: right; margin-inline-start: 2em; margin-inline-end: 0; }.wp-container-5 > .aligncenter { margin-left: auto !important; margin-right: auto !important; }.wp-container-5 > * { margin-block-start: 0; margin-block-end: 0; }.wp-container-5 > * + * { margin-block-start: var( --wp--style--block-gap ); margin-block-end: 0; }</style>
<style>.wp-container-6 > :where(:not(.alignleft):not(.alignright)) {max-width: 650px;margin-left: auto !important;margin-right: auto !important;}.wp-container-6 > .alignwide { max-width: 1000px;}.wp-container-6 .alignfull { max-width: none; }.wp-container-6 > .alignleft { float: left; margin-inline-start: 0; margin-inline-end: 2em; }.wp-container-6 > .alignright { float: right; margin-inline-start: 2em; margin-inline-end: 0; }.wp-container-6 > .aligncenter { margin-left: auto !important; margin-right: auto !important; }.wp-container-6 > * { margin-block-start: 0; margin-block-end: 0; }.wp-container-6 > * + * { margin-block-start: var( --wp--style--block-gap ); margin-block-end: 0; }</style>
<style>.wp-container-7 > :where(:not(.alignleft):not(.alignright)) {max-width: 650px;margin-left: auto !important;margin-right: auto !important;}.wp-container-7 > .alignwide { max-width: 1000px;}.wp-container-7 .alignfull { max-width: none; }.wp-container-7 > .alignleft { float: left; margin-inline-start: 0; margin-inline-end: 2em; }.wp-container-7 > .alignright { float: right; margin-inline-start: 2em; margin-inline-end: 0; }.wp-container-7 > .aligncenter { margin-left: auto !important; margin-right: auto !important; }.wp-container-7 > * { margin-block-start: 0; margin-block-end: 0; }.wp-container-7 > * + * { margin-block-start: var( --wp--style--block-gap ); margin-block-end: 0; }</style>
<style>.wp-elements-56027dd407a86ac0d105e80209b0097d a{color: #777777;}</style>
<style>.wp-container-8 {display: flex;gap: var( --wp--style--block-gap, 0.5em );flex-wrap: wrap;align-items: center;}.wp-container-8 > * { margin: 0; }</style>
<style>.wp-container-9 > :where(:not(.alignleft):not(.alignright)) {max-width: 650px;margin-left: auto !important;margin-right: auto !important;}.wp-container-9 > .alignwide { max-width: 1000px;}.wp-container-9 .alignfull { max-width: none; }.wp-container-9 > .alignleft { float: left; margin-inline-start: 0; margin-inline-end: 2em; }.wp-container-9 > .alignright { float: right; margin-inline-start: 2em; margin-inline-end: 0; }.wp-container-9 > .aligncenter { margin-left: auto !important; margin-right: auto !important; }.wp-container-9 > * { margin-block-start: 0; margin-block-end: 0; }.wp-container-9 > * + * { margin-block-start: var( --wp--style--block-gap ); margin-block-end: 0; }</style>
<style>.wp-container-10 > .alignleft { float: left; margin-inline-start: 0; margin-inline-end: 2em; }.wp-container-10 > .alignright { float: right; margin-inline-start: 2em; margin-inline-end: 0; }.wp-container-10 > .aligncenter { margin-left: auto !important; margin-right: auto !important; }.wp-container-10 > * { margin-block-start: 0; margin-block-end: 0; }.wp-container-10 > * + * { margin-block-start: var( --wp--style--block-gap ); margin-block-end: 0; }</style>
<style>.wp-container-11 > .alignleft { float: left; margin-inline-start: 0; margin-inline-end: 2em; }.wp-container-11 > .alignright { float: right; margin-inline-start: 2em; margin-inline-end: 0; }.wp-container-11 > .aligncenter { margin-left: auto !important; margin-right: auto !important; }.wp-container-11 > * { margin-block-start: 0; margin-block-end: 0; }.wp-container-11 > * + * { margin-block-start: var( --wp--style--block-gap ); margin-block-end: 0; }</style>
<style>.wp-container-12 > .alignleft { float: left; margin-inline-start: 0; margin-inline-end: 2em; }.wp-container-12 > .alignright { float: right; margin-inline-start: 2em; margin-inline-end: 0; }.wp-container-12 > .aligncenter { margin-left: auto !important; margin-right: auto !important; }.wp-container-12 > * { margin-block-start: 0; margin-block-end: 0; }.wp-container-12 > * + * { margin-block-start: var( --wp--style--block-gap ); margin-block-end: 0; }</style>
<style>.wp-container-13 {display: flex;gap: var( --wp--style--block-gap, 2em );flex-wrap: nowrap;align-items: center;}.wp-container-13 > * { margin: 0; }</style>
<style>.wp-container-14 > .alignleft { float: left; margin-inline-start: 0; margin-inline-end: 2em; }.wp-container-14 > .alignright { float: right; margin-inline-start: 2em; margin-inline-end: 0; }.wp-container-14 > .aligncenter { margin-left: auto !important; margin-right: auto !important; }.wp-container-14 > * { margin-block-start: 0; margin-block-end: 0; }.wp-container-14 > * + * { margin-block-start: var( --wp--style--block-gap ); margin-block-end: 0; }</style>
<style>.wp-container-15 > .alignleft { float: left; margin-inline-start: 0; margin-inline-end: 2em; }.wp-container-15 > .alignright { float: right; margin-inline-start: 2em; margin-inline-end: 0; }.wp-container-15 > .aligncenter { margin-left: auto !important; margin-right: auto !important; }.wp-container-15 > * { margin-block-start: 0; margin-block-end: 0; }.wp-container-15 > * + * { margin-block-start: var( --wp--style--block-gap ); margin-block-end: 0; }</style>
<style>.wp-container-16 > .alignleft { float: left; margin-inline-start: 0; margin-inline-end: 2em; }.wp-container-16 > .alignright { float: right; margin-inline-start: 2em; margin-inline-end: 0; }.wp-container-16 > .aligncenter { margin-left: auto !important; margin-right: auto !important; }.wp-container-16 > * { margin-block-start: 0; margin-block-end: 0; }.wp-container-16 > * + * { margin-block-start: var( --wp--style--block-gap ); margin-block-end: 0; }</style>
<style>.wp-container-17 {display: flex;gap: var( --wp--style--block-gap, 2em );flex-wrap: nowrap;align-items: center;}.wp-container-17 > * { margin: 0; }</style>
<style>.wp-container-18 {display: flex;gap: var( --wp--style--block-gap, 0.5em );flex-wrap: wrap;align-items: center;justify-content: space-between;}.wp-container-18 > * { margin: 0; }</style>
<style>.wp-container-19 > :where(:not(.alignleft):not(.alignright)) {max-width: 650px;margin-left: auto !important;margin-right: auto !important;}.wp-container-19 > .alignwide { max-width: 1000px;}.wp-container-19 .alignfull { max-width: none; }.wp-container-19 > .alignleft { float: left; margin-inline-start: 0; margin-inline-end: 2em; }.wp-container-19 > .alignright { float: right; margin-inline-start: 2em; margin-inline-end: 0; }.wp-container-19 > .aligncenter { margin-left: auto !important; margin-right: auto !important; }.wp-container-19 > * { margin-block-start: 0; margin-block-end: 0; }.wp-container-19 > * + * { margin-block-start: var( --wp--style--block-gap ); margin-block-end: 0; }</style>
<style>.wp-container-20 > :where(:not(.alignleft):not(.alignright)) {max-width: 650px;margin-left: auto !important;margin-right: auto !important;}.wp-container-20 > .alignwide { max-width: 1000px;}.wp-container-20 .alignfull { max-width: none; }.wp-container-20 > .alignleft { float: left; margin-inline-start: 0; margin-inline-end: 2em; }.wp-container-20 > .alignright { float: right; margin-inline-start: 2em; margin-inline-end: 0; }.wp-container-20 > .aligncenter { margin-left: auto !important; margin-right: auto !important; }.wp-container-20 > * { margin-block-start: 0; margin-block-end: 0; }.wp-container-20 > * + * { margin-block-start: var( --wp--style--block-gap ); margin-block-end: 0; }</style>
<link rel="icon" href="https://robocraft.ru/wp-content/uploads/2022/02/cropped-robocraft-logo-gray-orange-512-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://robocraft.ru/wp-content/uploads/2022/02/cropped-robocraft-logo-gray-orange-512-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://robocraft.ru/wp-content/uploads/2022/02/cropped-robocraft-logo-gray-orange-512-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://robocraft.ru/wp-content/uploads/2022/02/cropped-robocraft-logo-gray-orange-512-1-270x270.png" />
<link rel="alternate" type="application/rss+xml" title="RSS" href="https://robocraft.ru/rsslatest.xml" /></head>
<body class="post-template-default single single-post postid-4420 single-format-standard wp-custom-logo wp-embed-responsive">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-foreground-and-background"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-foreground-and-secondary"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.88627450980392" /><feFuncB type="table" tableValues="0 0.78039215686275" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-foreground-and-tertiary"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 0.96470588235294" /><feFuncG type="table" tableValues="0 0.96470588235294" /><feFuncB type="table" tableValues="0 0.96470588235294" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-primary-and-background"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.10196078431373 1" /><feFuncG type="table" tableValues="0.27058823529412 1" /><feFuncB type="table" tableValues="0.28235294117647 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-primary-and-secondary"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.10196078431373 1" /><feFuncG type="table" tableValues="0.27058823529412 0.88627450980392" /><feFuncB type="table" tableValues="0.28235294117647 0.78039215686275" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-primary-and-tertiary"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.10196078431373 0.96470588235294" /><feFuncG type="table" tableValues="0.27058823529412 0.96470588235294" /><feFuncB type="table" tableValues="0.28235294117647 0.96470588235294" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>
<div class="wp-site-blocks"><header class="wp-block-template-part">
<div class="wp-container-5 wp-block-group">
<div class="wp-container-4 wp-block-group alignwide" style="padding-top:1em;padding-bottom:1em">
<div class="wp-container-1 wp-block-group"><div class="is-style-default wp-block-site-logo"><a href="https://robocraft.ru/" class="custom-logo-link" rel="home"><img loading="lazy" width="80" height="66" src="https://robocraft.ru/wp-content/uploads/2022/02/rc128.png" class="custom-logo" alt="RoboCraft" /></a></div>
<h1 style="font-style:normal; font-weight:800;" class="wp-block-site-title has-x-large-font-size"><a href="https://robocraft.ru" rel="home">RoboCraft</a></h1>
<pre class="wp-block-preformatted" style="font-size:1.6rem"><a href="/shop/" style="text-decoration:none; color:orange;" title="Наш Магазин">Магазин</a></pre>
</div>
<nav class="wp-container-3 is-responsive items-justified-right wp-block-navigation" aria-label="Навигация Заголовок"><button aria-haspopup="true" aria-label="Открыть меню" class="wp-block-navigation__responsive-container-open " data-micromodal-trigger="modal-2"><svg width="24" height="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24" aria-hidden="true" focusable="false"><rect x="4" y="7.5" width="16" height="1.5" /><rect x="4" y="15" width="16" height="1.5" /></svg></button>
<div class="wp-block-navigation__responsive-container  " style="" id="modal-2">
<div class="wp-block-navigation__responsive-close" tabindex="-1" data-micromodal-close>
<div class="wp-block-navigation__responsive-dialog" aria-label="Меню">
<button aria-label="Закрыть меню" data-micromodal-close class="wp-block-navigation__responsive-container-close"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24" width="24" height="24" aria-hidden="true" focusable="false"><path d="M13 11.8l6.1-6.3-1-1-6.1 6.2-6.1-6.2-1 1 6.1 6.3-6.5 6.7 1 1 6.5-6.6 6.5 6.6 1-1z"></path></svg></button>
<div class="wp-block-navigation__responsive-container-content" id="modal-2-content">
<ul class="wp-block-navigation__container"><li class=" wp-block-navigation-item wp-block-navigation-link"><a class="wp-block-navigation-item__content" href="/about"><span class="wp-block-navigation-item__label">О сайте</span></a></li><li class=" wp-block-navigation-item wp-block-navigation-link"><a class="wp-block-navigation-item__content" href="/summary"><span class="wp-block-navigation-item__label">Статьи</span></a></li></ul>
</div>
</div>
</div>
</div></nav></div>
</div>
</header>
<div class="wp-container-13 wp-block-columns">
<div class="wp-container-11 wp-block-column" style="flex-basis:66.66%">
<main class="wp-container-10 wp-block-group">
<div class="wp-container-6 wp-block-group"><h1 style="margin-bottom: var(--wp--custom--spacing--medium, 6rem);" class="alignwide wp-block-post-title">Dyson работает над проектами домашних роботов</h1>
<hr class="wp-block-separator alignwide is-style-wide" />
</div>
<div style="height:16px" aria-hidden="true" class="wp-block-spacer"></div>
<div class="wp-container-7 entry-content wp-block-post-content"><p><iframe loading="lazy" title="Dyson gives glimpse of secret robot prototypes which appear to carry out household chores" width="500" height="281" src="https://www.youtube.com/embed/2Bh61aY8ncg?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>
<p>Компания Dyson показала различные прототипы роботов, предназначенных для выполнения работ  по дому.</p>
<p><span id="more-4420"></span></p>
<p>Компания видит будущее за робототехникой и поэтому планирует в следующие 5 лет нанять более 700 инженеров для разработки робототехнических решений.</p>
<p><strong>Ссылки</strong></p>
<ul>
<li><a href="https://www.dyson.co.uk/newsroom/overview/news/may-22/Robotics">Dyson gives tantalising glimpse of secret robot prototypes which appear to carry out household chores, as it hunts for the world’s brightest robotics engineers</a></li>
</ul>
<p><strong>По теме</strong></p>
<ul>
<li><a href="/news/3183">Dyson 360 Eye — новый робот-пылесос от Dyson</a></li>
<li><a href="/robots/4201">Astro — домашний робот от Amazon</a></li>
<li><a href="/projects/3872">Пример исследования на тему создания пользовательского домашнего робота</a></li>
<li><a href="/news/4214">Роботы Everyday Robots от Alphabet начали выполнять уборку в офисе Google</a></li>
<li><a href="/projects/3740">Творческий путь построения робота</a></li>
</ul>
</div>
<div style="height:16px" aria-hidden="true" class="wp-block-spacer"></div>
<div style="color: #777777;" class="wp-elements-56027dd407a86ac0d105e80209b0097d taxonomy-post_tag has-text-color wp-block-post-terms has-small-font-size"><a href="https://robocraft.ru/tag/dyson" rel="tag">Dyson</a><span class="wp-block-post-terms__separator">, </span><a href="https://robocraft.ru/tag/%d1%80%d0%be%d0%b1%d0%be%d1%82%d0%be%d1%82%d0%b5%d1%85%d0%bd%d0%b8%d0%ba%d0%b0" rel="tag">робототехника</a></div>
<hr class="wp-block-separator is-style-wide" />
<div class="wp-container-9 wp-block-group">
<div class="wp-container-8 wp-block-group"><div style="font-style:italic; font-weight:400;" class="has-text-color has-cyan-bluish-gray-color wp-block-post-date has-small-font-size"><time datetime="2022-05-25T15:13:00+02:00">25 мая, 2022</time></div>
<div class="wp-block-post-author has-small-font-size"><div class="wp-block-post-author__content"><p class="wp-block-post-author__name">admin</p></div></div>
<div style="font-style:normal; font-weight:600;" class="taxonomy-category wp-block-post-terms has-small-font-size"><a href="https://robocraft.ru/category/news" rel="tag">Новости</a></div></div>
<div style="height:18px" aria-hidden="true" class="wp-block-spacer"></div>

<div id="yandex_rtb_R-A-61645-3"></div>
<script>window.yaContextCb.push(()=>{
  Ya.Context.AdvManager.render({
    renderTo: 'yandex_rtb_R-A-61645-3',
    blockId: 'R-A-61645-3'
  })
})</script>
<div class="wp-block-post-comments">


<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Добавить комментарий <small><a rel="nofollow" id="cancel-comment-reply-link" href="/news/4420#respond" style="display:none;">Отменить ответ</a></small></h3><p class="must-log-in">Для отправки комментария вам необходимо <a href="https://robocraft.ru/wp-login.php?redirect_to=https%3A%2F%2Frobocraft.ru%2Fnews%2F4420">авторизоваться</a>.</p> </div>
</div>
<div style="height:10px" aria-hidden="true" class="wp-block-spacer"></div>
<script async="" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-9788091858425972" crossorigin="anonymous"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-9788091858425972" data-ad-slot="3210034690" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</main>
</div>
<div class="wp-container-12 wp-block-column" style="flex-basis:33.33%"><div class="wp-block-template-part">
<div>

<div id="yandex_rtb_R-A-61645-2"></div>
<script>window.yaContextCb.push(()=>{
  Ya.Context.AdvManager.render({
    renderTo: 'yandex_rtb_R-A-61645-2',
    blockId: 'R-A-61645-2'
  })
})</script>
</div>
<p><strong>Arduino</strong></p>
<pre class="wp-block-preformatted has-medium-font-size"><a href="/arduino/14">Что такое Arduino?</a>
<a href="/arduino/18">Зачем мне Arduino?</a>
<a href="/arduino/1050">Начало работы с Arduino</a>
<a href="/arduino/2873">Для начинающих ардуинщиков</a>
<a href="/arduino/1010">Радиодетали (точка входа для начинающих ардуинщиков)</a>
<a href="/summary/">Первые шаги с Arduino</a>

</pre>
<p><strong>Разделы</strong></p>
<ul class="wp-block-categories-list wp-block-categories"> <li class="cat-item cat-item-3"><a href="https://robocraft.ru/category/arduino" title="Всё о контроллере Arduino / CraftDuino и прочих *-duino">Arduino</a>
</li>
<li class="cat-item cat-item-5"><a href="https://robocraft.ru/category/arm" title="О контроллерах и платах на ядре ARM. STM32, Raspberry Pi и т.п.">ARM</a>
</li>
<li class="cat-item cat-item-14"><a href="https://robocraft.ru/category/beam" title="BEAM роботы">BEAM роботы</a>
</li>
<li class="cat-item cat-item-8"><a href="https://robocraft.ru/category/robocraft" title="Новости, объявления и обновления проекта РобоКрафт">RoboCraft</a>
</li>
<li class="cat-item cat-item-13"><a href="https://robocraft.ru/category/communication" title="Коммуникации роботов">Коммуникации</a>
</li>
<li class="cat-item cat-item-4"><a href="https://robocraft.ru/category/computervision" title="Компьютерное зрение, OpenCV">Компьютерное зрение</a>
</li>
<li class="cat-item cat-item-18"><a href="https://robocraft.ru/category/machinelearning" title="Про машинное обучение, нейронные сети и другие алгоритмы ИИ">Машинное обучение</a>
</li>
<li class="cat-item cat-item-10"><a href="https://robocraft.ru/category/mechanics" title="Механика роботов и для роботов">Механика</a>
</li>
<li class="cat-item cat-item-12"><a href="https://robocraft.ru/category/news" title="Новости и новинки из мира робототехники.">Новости</a>
</li>
<li class="cat-item cat-item-6"><a href="https://robocraft.ru/category/algorithm" title="Программирование роботов, алгоритмы для роботов и т.п.">Программирование</a>
</li>
<li class="cat-item cat-item-7"><a href="https://robocraft.ru/category/projects" title="Проекты на Arduino / CraftDuino. Роботы, самодельные устройства, гаджеты. Разные идеи проектов.">Проекты и идеи</a>
</li>
<li class="cat-item cat-item-47"><a href="https://robocraft.ru/category/blog" title="Разное">Разное</a>
</li>
<li class="cat-item cat-item-17"><a href="https://robocraft.ru/category/robosoft" title="Программы для роботов. Программирование роботов. Среды разработки, симуляторы и т.п.
ROS, URBI и т.д.">Робософт</a>
</li>
<li class="cat-item cat-item-16"><a href="https://robocraft.ru/category/robots" title="Роботы, их описание и технологии">Роботы</a>
</li>
<li class="cat-item cat-item-15"><a href="https://robocraft.ru/category/sensor" title="Сенсоры и датчики роботов">Сенсоры и датчики</a>
</li>
<li class="cat-item cat-item-9"><a href="https://robocraft.ru/category/technology" title="Технологии используемые в робототехнике и для изготовления роботов">Технологии</a>
</li>
<li class="cat-item cat-item-11"><a href="https://robocraft.ru/category/electronics" title="Электроника для роботов">Электроника</a>
</li>
</ul>
<ol class="has-excerpts wp-block-latest-comments"><li class="wp-block-latest-comments__comment"><article><footer class="wp-block-latest-comments__comment-meta"><a class="wp-block-latest-comments__comment-author" href="https://robocraft.ru/author/burjui">burjui</a> к <a class="wp-block-latest-comments__comment-link" href="https://robocraft.ru/arm/666#comment-5793">STM32: Урок 2 &#8212; Quickstart</a></footer><div class="wp-block-latest-comments__comment-excerpt"><p>Преимуществ нет, за исключением читабельности: тип bool обычно имеет размер 1 байт, как и uint8_t. Думаю, компилятор в обоих случаях&hellip;</p>
</div></article></li><li class="wp-block-latest-comments__comment"><article><footer class="wp-block-latest-comments__comment-meta"><a class="wp-block-latest-comments__comment-author" href="https://robocraft.ru/author/pavel">Pavel</a> к <a class="wp-block-latest-comments__comment-link" href="https://robocraft.ru/arm/666#comment-5792">STM32: Урок 2 &#8212; Quickstart</a></footer><div class="wp-block-latest-comments__comment-excerpt"><p>Добрый день! Я недавно начал изучать программирование под STM32 и ваши уроки просто бесценны! Хотел узнать зачем использовать переменную типа&hellip;</p>
</div></article></li><li class="wp-block-latest-comments__comment"><article><footer class="wp-block-latest-comments__comment-meta"><a class="wp-block-latest-comments__comment-author" href="https://robocraft.ru/author/north">North</a> к <a class="wp-block-latest-comments__comment-link" href="https://robocraft.ru/computervision/275#comment-5776">7. OpenCV шаг за шагом. Захват видео с камеры</a></footer><div class="wp-block-latest-comments__comment-excerpt"><p>если у вас черное окно попробуйте так. #include &lt;opencv2/opencv.hpp&gt; #include&lt;iostream&gt; #include &lt;stdlib.h&gt; #include &lt;stdio.h&gt; using namespace cv; using namespace std;&hellip;</p>
</div></article></li><li class="wp-block-latest-comments__comment"><article><footer class="wp-block-latest-comments__comment-meta"><a class="wp-block-latest-comments__comment-author" href="https://robocraft.ru/author/abelousov">abelousov</a> к <a class="wp-block-latest-comments__comment-link" href="https://robocraft.ru/machinelearning/3811#comment-5768">Установка TensorFlow на Raspberry Pi 3</a></footer><div class="wp-block-latest-comments__comment-excerpt"><p>Для Python 3.4: pip3 install tensorflow-1.1.0-cp34-cp34m-linux_armv7l.whl https://github.com/samjabrahams/tensorflow-on-raspberry-pi</p>
</div></article></li><li class="wp-block-latest-comments__comment"><article><footer class="wp-block-latest-comments__comment-meta"><a class="wp-block-latest-comments__comment-author" href="https://robocraft.ru/author/softcat">SoftCat</a> к <a class="wp-block-latest-comments__comment-link" href="https://robocraft.ru/blog/2911#comment-5763">Генератор синусоиды на Arduino или ЦАП R-2R</a></footer><div class="wp-block-latest-comments__comment-excerpt"><p>PORTB = (PORTB &#038; 0b11100111) | (i &#038; 0b00000011); А почему Вы обнуляете биты 3 и 4, а заполняете биты&hellip;</p>
</div></article></li></ol>
<p class="wp-block-tag-cloud"><a href="https://robocraft.ru/tag/3d-%d0%bf%d0%b5%d1%87%d0%b0%d1%82%d1%8c" class="tag-cloud-link tag-link-805 tag-link-position-1" style="font-size: 14.565517241379pt;" aria-label="3D-печать (133 элемента)">3D-печать</a>
<a href="https://robocraft.ru/tag/ai" class="tag-cloud-link tag-link-352 tag-link-position-2" style="font-size: 8.8689655172414pt;" aria-label="AI (34 элемента)">AI</a>
<a href="https://robocraft.ru/tag/android" class="tag-cloud-link tag-link-321 tag-link-position-3" style="font-size: 8.0965517241379pt;" aria-label="Android (28 элементов)">Android</a>
<a href="https://robocraft.ru/tag/arduino" class="tag-cloud-link tag-link-19 tag-link-position-4" style="font-size: 22pt;" aria-label="Arduino (787 элементов)">Arduino</a>
<a href="https://robocraft.ru/tag/bluetooth" class="tag-cloud-link tag-link-288 tag-link-position-5" style="font-size: 8.3862068965517pt;" aria-label="Bluetooth (30 элементов)">Bluetooth</a>
<a href="https://robocraft.ru/tag/craftduino" class="tag-cloud-link tag-link-247 tag-link-position-6" style="font-size: 8.3862068965517pt;" aria-label="CraftDuino (30 элементов)">CraftDuino</a>
<a href="https://robocraft.ru/tag/diy" class="tag-cloud-link tag-link-75 tag-link-position-7" style="font-size: 13.11724137931pt;" aria-label="DIY (94 элемента)">DIY</a>
<a href="https://robocraft.ru/tag/ide" class="tag-cloud-link tag-link-20 tag-link-position-8" style="font-size: 8.6758620689655pt;" aria-label="IDE (32 элемента)">IDE</a>
<a href="https://robocraft.ru/tag/irobot" class="tag-cloud-link tag-link-49 tag-link-position-9" style="font-size: 9.1586206896552pt;" aria-label="iRobot (36 элементов)">iRobot</a>
<a href="https://robocraft.ru/tag/kinect" class="tag-cloud-link tag-link-511 tag-link-position-10" style="font-size: 9.6413793103448pt;" aria-label="Kinect (41 элемент)">Kinect</a>
<a href="https://robocraft.ru/tag/lego" class="tag-cloud-link tag-link-212 tag-link-position-11" style="font-size: 8pt;" aria-label="LEGO (27 элементов)">LEGO</a>
<a href="https://robocraft.ru/tag/opencv" class="tag-cloud-link tag-link-45 tag-link-position-12" style="font-size: 13.11724137931pt;" aria-label="OpenCV (95 элементов)">OpenCV</a>
<a href="https://robocraft.ru/tag/open-source" class="tag-cloud-link tag-link-235 tag-link-position-13" style="font-size: 9.6413793103448pt;" aria-label="Open Source (41 элемент)">Open Source</a>
<a href="https://robocraft.ru/tag/python" class="tag-cloud-link tag-link-192 tag-link-position-14" style="font-size: 11.089655172414pt;" aria-label="Python (58 элементов)">Python</a>
<a href="https://robocraft.ru/tag/raspberry-pi" class="tag-cloud-link tag-link-770 tag-link-position-15" style="font-size: 13.406896551724pt;" aria-label="Raspberry Pi (102 элемента)">Raspberry Pi</a>
<a href="https://robocraft.ru/tag/robocraft" class="tag-cloud-link tag-link-250 tag-link-position-16" style="font-size: 9.9310344827586pt;" aria-label="RoboCraft (44 элемента)">RoboCraft</a>
<a href="https://robocraft.ru/tag/ros" class="tag-cloud-link tag-link-195 tag-link-position-17" style="font-size: 14.662068965517pt;" aria-label="ROS (136 элементов)">ROS</a>
<a href="https://robocraft.ru/tag/swarm" class="tag-cloud-link tag-link-36 tag-link-position-18" style="font-size: 9.0620689655172pt;" aria-label="swarm (35 элементов)">swarm</a>
<a href="https://robocraft.ru/tag/%d0%b8%d0%ba" class="tag-cloud-link tag-link-133 tag-link-position-19" style="font-size: 9.351724137931pt;" aria-label="ИК (38 элементов)">ИК</a>
<a href="https://robocraft.ru/tag/%d0%b0%d0%b2%d1%82%d0%be%d0%bc%d0%b0%d1%82%d0%b8%d0%b7%d0%b0%d1%86%d0%b8%d1%8f" class="tag-cloud-link tag-link-39 tag-link-position-20" style="font-size: 14.468965517241pt;" aria-label="автоматизация (130 элементов)">автоматизация</a>
<a href="https://robocraft.ru/tag/%d0%b0%d0%bd%d0%b4%d1%80%d0%be%d0%b8%d0%b4" class="tag-cloud-link tag-link-40 tag-link-position-21" style="font-size: 10.993103448276pt;" aria-label="андроид (57 элементов)">андроид</a>
<a href="https://robocraft.ru/tag/%d0%b1%d0%b0%d0%bb%d0%b0%d0%bd%d1%81%d0%b8%d1%80%d0%be%d0%b2%d0%b0%d1%82%d1%8c" class="tag-cloud-link tag-link-64 tag-link-position-22" style="font-size: 8.2896551724138pt;" aria-label="балансировать (29 элементов)">балансировать</a>
<a href="https://robocraft.ru/tag/%d0%b1%d0%b8%d0%be%d0%bd%d0%b8%d0%ba%d0%b0" class="tag-cloud-link tag-link-73 tag-link-position-23" style="font-size: 14.951724137931pt;" aria-label="бионика (146 элементов)">бионика</a>
<a href="https://robocraft.ru/tag/%d0%b2%d0%b5%d1%80%d1%81%d0%b8%d1%8f" class="tag-cloud-link tag-link-22 tag-link-position-24" style="font-size: 10.027586206897pt;" aria-label="версия (45 элементов)">версия</a>
<a href="https://robocraft.ru/tag/%d0%b2%d0%b8%d0%b4%d0%b5%d0%be" class="tag-cloud-link tag-link-280 tag-link-position-25" style="font-size: 13.503448275862pt;" aria-label="видео (103 элемента)">видео</a>
<a href="https://robocraft.ru/tag/%d0%b2%d0%be%d0%b5%d0%bd%d0%bd%d1%8b%d0%b9" class="tag-cloud-link tag-link-82 tag-link-position-26" style="font-size: 13.406896551724pt;" aria-label="военный (101 элемент)">военный</a>
<a href="https://robocraft.ru/tag/%d0%b4%d0%b0%d1%82%d1%87%d0%b8%d0%ba" class="tag-cloud-link tag-link-95 tag-link-position-27" style="font-size: 8.6758620689655pt;" aria-label="датчик (32 элемента)">датчик</a>
<a href="https://robocraft.ru/tag/%d0%b4%d1%80%d0%be%d0%bd" class="tag-cloud-link tag-link-46 tag-link-position-28" style="font-size: 10.027586206897pt;" aria-label="дрон (45 элементов)">дрон</a>
<a href="https://robocraft.ru/tag/%d0%b8%d0%bd%d1%82%d0%b5%d1%80%d1%84%d0%b5%d0%b9%d1%81" class="tag-cloud-link tag-link-300 tag-link-position-29" style="font-size: 8.8689655172414pt;" aria-label="интерфейс (34 элемента)">интерфейс</a>
<a href="https://robocraft.ru/tag/%d0%ba%d0%b0%d0%bc%d0%b5%d1%80%d0%b0" class="tag-cloud-link tag-link-59 tag-link-position-30" style="font-size: 10.510344827586pt;" aria-label="камера (50 элементов)">камера</a>
<a href="https://robocraft.ru/tag/%d0%ba%d0%b8%d0%b1%d0%b5%d1%80%d0%b2%d0%b5%d1%81%d0%bd%d0%b0" class="tag-cloud-link tag-link-871 tag-link-position-31" style="font-size: 15.048275862069pt;" aria-label="кибервесна (150 элементов)">кибервесна</a>
<a href="https://robocraft.ru/tag/%d0%ba%d0%be%d0%bd%d0%ba%d1%83%d1%80%d1%81" class="tag-cloud-link tag-link-206 tag-link-position-32" style="font-size: 8pt;" aria-label="конкурс (27 элементов)">конкурс</a>
<a href="https://robocraft.ru/tag/%d0%bc%d0%b0%d0%bd%d0%b8%d0%bf%d1%83%d0%bb%d1%8f%d1%82%d0%be%d1%80" class="tag-cloud-link tag-link-52 tag-link-position-33" style="font-size: 13.696551724138pt;" aria-label="манипулятор (109 элементов)">манипулятор</a>
<a href="https://robocraft.ru/tag/%d0%bc%d0%b0%d1%88%d0%b8%d0%bd%d0%bd%d0%be%d0%b5-%d0%be%d0%b1%d1%83%d1%87%d0%b5%d0%bd%d0%b8%d0%b5" class="tag-cloud-link tag-link-698 tag-link-position-34" style="font-size: 11.765517241379pt;" aria-label="машинное обучение (68 элементов)">машинное обучение</a>
<a href="https://robocraft.ru/tag/%d0%bd%d0%b0%d1%88%d0%b5" class="tag-cloud-link tag-link-77 tag-link-position-35" style="font-size: 8.5793103448276pt;" aria-label="наше (31 элемент)">наше</a>
<a href="https://robocraft.ru/tag/%d0%bd%d0%b5%d0%b9%d1%80%d0%be%d0%bd%d0%bd%d0%b0%d1%8f-%d1%81%d0%b5%d1%82%d1%8c" class="tag-cloud-link tag-link-693 tag-link-position-36" style="font-size: 11.28275862069pt;" aria-label="нейронная сеть (61 элемент)">нейронная сеть</a>
<a href="https://robocraft.ru/tag/%d0%bf%d0%be%d0%b4%d0%b2%d0%be%d0%b4%d0%bd%d1%8b%d0%b9" class="tag-cloud-link tag-link-937 tag-link-position-37" style="font-size: 9.1586206896552pt;" aria-label="подводный (36 элементов)">подводный</a>
<a href="https://robocraft.ru/tag/%d0%bf%d1%8b%d0%bb%d0%b5%d1%81%d0%be%d1%81" class="tag-cloud-link tag-link-48 tag-link-position-38" style="font-size: 9.2551724137931pt;" aria-label="пылесос (37 элементов)">пылесос</a>
<a href="https://robocraft.ru/tag/%d1%80%d0%b0%d0%b1%d0%be%d1%82%d0%b0" class="tag-cloud-link tag-link-63 tag-link-position-39" style="font-size: 12.441379310345pt;" aria-label="работа (80 элементов)">работа</a>
<a href="https://robocraft.ru/tag/%d1%80%d0%b0%d1%81%d0%bf%d0%be%d0%b7%d0%bd%d0%b0%d0%b2%d0%b0%d0%bd%d0%b8%d0%b5" class="tag-cloud-link tag-link-44 tag-link-position-40" style="font-size: 11.28275862069pt;" aria-label="распознавание (60 элементов)">распознавание</a>
<a href="https://robocraft.ru/tag/%d1%80%d0%be%d0%b1%d0%be%d1%82" class="tag-cloud-link tag-link-33 tag-link-position-41" style="font-size: 21.806896551724pt;" aria-label="робот (751 элемент)">робот</a>
<a href="https://robocraft.ru/tag/%d1%80%d0%be%d0%b1%d0%be%d1%82%d0%be%d1%82%d0%b5%d1%85%d0%bd%d0%b8%d0%ba%d0%b0" class="tag-cloud-link tag-link-24 tag-link-position-42" style="font-size: 18.137931034483pt;" aria-label="робототехника (312 элементов)">робототехника</a>
<a href="https://robocraft.ru/tag/%d1%81%d0%b2%d0%b5%d1%82%d0%be%d0%b4%d0%b8%d0%be%d0%b4" class="tag-cloud-link tag-link-185 tag-link-position-43" style="font-size: 8.6758620689655pt;" aria-label="светодиод (32 элемента)">светодиод</a>
<a href="https://robocraft.ru/tag/%d1%81%d0%b5%d1%80%d0%b2%d0%be%d0%bc%d0%b0%d1%88%d0%b8%d0%bd%d0%ba%d0%b0" class="tag-cloud-link tag-link-202 tag-link-position-44" style="font-size: 15.337931034483pt;" aria-label="сервомашинка (162 элемента)">сервомашинка</a>
<a href="https://robocraft.ru/tag/%d1%81%d0%be%d0%b1%d0%b0%d0%ba%d0%b0" class="tag-cloud-link tag-link-358 tag-link-position-45" style="font-size: 9.8344827586207pt;" aria-label="собака (43 элемента)">собака</a>
<a href="https://robocraft.ru/tag/%d1%83%d0%bf%d1%80%d0%b0%d0%b2%d0%bb%d0%b5%d0%bd%d0%b8%d0%b5" class="tag-cloud-link tag-link-53 tag-link-position-46" style="font-size: 11.572413793103pt;" aria-label="управление (65 элементов)">управление</a>
<a href="https://robocraft.ru/tag/%d1%85%d0%be%d0%b4%d0%b8%d1%82%d1%8c" class="tag-cloud-link tag-link-60 tag-link-position-47" style="font-size: 12.151724137931pt;" aria-label="ходить (75 элементов)">ходить</a>
<a href="https://robocraft.ru/tag/%d1%88%d0%b0%d0%b3-%d0%b7%d0%b0-%d1%88%d0%b0%d0%b3%d0%be%d0%bc" class="tag-cloud-link tag-link-375 tag-link-position-48" style="font-size: 10.027586206897pt;" aria-label="шаг за шагом (45 элементов)">шаг за шагом</a>
<a href="https://robocraft.ru/tag/%d1%88%d0%b0%d0%b3%d0%be%d0%b2%d1%8b%d0%b9-%d0%b4%d0%b2%d0%b8%d0%b3%d0%b0%d1%82%d0%b5%d0%bb%d1%8c" class="tag-cloud-link tag-link-1048 tag-link-position-49" style="font-size: 9.9310344827586pt;" aria-label="шаговый двигатель (44 элемента)">шаговый двигатель</a>
<a href="https://robocraft.ru/tag/%d1%88%d0%b8%d0%bb%d0%b4" class="tag-cloud-link tag-link-74 tag-link-position-50" style="font-size: 8.3862068965517pt;" aria-label="шилд (30 элементов)">шилд</a></p>
<pre class="wp-block-preformatted"><a href="/opencv/">OpenCV</a>
<a href="/robotics/">Робототехника</a>
<a href="/news/479">Будущее за бионическими роботами?</a>
<a href="/algorithm/558">Нейронная сеть - введение</a>					
</pre>
</div></div>
</div>
<footer class="wp-block-template-part">
<div class="wp-container-20 wp-block-group" style="padding-top:2em">
<div class="wp-container-19 wp-block-group alignfull">
<div class="wp-container-17 wp-block-columns alignwide">
<div class="wp-container-14 wp-block-column">
<p><strong>Инфо</strong></p>
<ul class="wp-block-page-list"><li class="wp-block-pages-list__item"><a class="wp-block-pages-list__item__link" href="https://robocraft.ru/faq">FAQ</a></li><li class="wp-block-pages-list__item"><a class="wp-block-pages-list__item__link" href="https://robocraft.ru/opencv">OpenCV</a></li><li class="wp-block-pages-list__item"><a class="wp-block-pages-list__item__link" href="https://robocraft.ru/about">О сайте</a></li><li class="wp-block-pages-list__item"><a class="wp-block-pages-list__item__link" href="https://robocraft.ru/privacy-policy">Политика конфиденциальности</a></li><li class="wp-block-pages-list__item"><a class="wp-block-pages-list__item__link" href="https://robocraft.ru/robotics">Робототехника</a></li><li class="wp-block-pages-list__item"><a class="wp-block-pages-list__item__link" href="https://robocraft.ru/summary">Статьи</a></li></ul></div>
<div class="wp-container-15 wp-block-column">
<pre class="wp-block-preformatted" style="font-size:15px">Материалы сайта являются авторскими. Копирование и публикация материалов без разрешения запрещены!</pre>
</div>
<div class="wp-container-16 wp-block-column">
<div>
<div>© 2009 — 2022</div>
<div>

<script type="text/javascript">
var _tmr = window._tmr || (window._tmr = []);
_tmr.push({id: "1656615", type: "pageView", start: (new Date()).getTime()});
(function (d, w, id) {
  if (d.getElementById(id)) return;
  var ts = d.createElement("script"); ts.type = "text/javascript"; ts.async = true; ts.id = id;
  ts.src = "https://top-fwz1.mail.ru/js/code.js";
  var f = function () {var s = d.getElementsByTagName("script")[0]; s.parentNode.insertBefore(ts, s);};
  if (w.opera == "[object Opera]") { d.addEventListener("DOMContentLoaded", f, false); } else { f(); }
})(document, window, "topmailru-code");
</script><noscript><div>
<img src="https://top-fwz1.mail.ru/counter?id=1656615;js=na" style="border:0;position:absolute;left:-9999px;" alt="Top.Mail.Ru">
</div></noscript>


<a href="https://top.mail.ru/jump?from=1656615">
<img loading="lazy" src="https://top-fwz1.mail.ru/counter?id=1656615;t=364;l=1" style="border:0;" height="18" width="88" alt="Top.Mail.Ru"></a>

&nbsp;
<a href="https://idea2.ru" title="Идеи 2.0" target="_blank" rel="noopener"><img src="https://idea2.ru/i2.png" width="32" alt="idea2"></a>&nbsp;
<a href="https://robocraft.ru" title="RoboCraft" target="_blank" rel="noopener"><img src="https://robocraft.ru/rc.png" width="32" alt="RoboCraft"></a>
</div>
</div>

<script async="" src="https://www.googletagmanager.com/gtag/js?id=G-ECEDKBLGLZ"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'G-ECEDKBLGLZ');
</script>
<script type="application/ld+json">
{
  "@context" : "https://schema.org",
  "@type" : "Organization",
  "name" : "RoboCraft",
  "url" : "https://robocraft.ru",
  "sameAs" : [
    "https://vk.com/robocraft_ru",
"https://www.facebook.com/robocraft",
    "https://twitter.com/robocraft"
  ]
}
</script>
</div>
</div>
<div class="wp-container-18 wp-block-group alignwide" style="padding-bottom:1rem"><p class="wp-block-site-title"><a href="https://robocraft.ru" rel="home">RoboCraft</a></p></div>
</div>
</div>
</footer></div>
<style id="skip-link-styles">
		.skip-link.screen-reader-text {
			border: 0;
			clip: rect(1px,1px,1px,1px);
			clip-path: inset(50%);
			height: 1px;
			margin: -1px;
			overflow: hidden;
			padding: 0;
			position: absolute !important;
			width: 1px;
			word-wrap: normal !important;
		}

		.skip-link.screen-reader-text:focus {
			background-color: #eee;
			clip: auto !important;
			clip-path: none;
			color: #444;
			display: block;
			font-size: 1em;
			height: auto;
			left: 5px;
			line-height: normal;
			padding: 15px 23px 14px;
			text-decoration: none;
			top: 5px;
			width: auto;
			z-index: 100000;
		}
	</style>
<script>
	( function() {
		var skipLinkTarget = document.querySelector( 'main' ),
			sibling,
			skipLinkTargetID,
			skipLink;

		// Early exit if a skip-link target can't be located.
		if ( ! skipLinkTarget ) {
			return;
		}

		// Get the site wrapper.
		// The skip-link will be injected in the beginning of it.
		sibling = document.querySelector( '.wp-site-blocks' );

		// Early exit if the root element was not found.
		if ( ! sibling ) {
			return;
		}

		// Get the skip-link target's ID, and generate one if it doesn't exist.
		skipLinkTargetID = skipLinkTarget.id;
		if ( ! skipLinkTargetID ) {
			skipLinkTargetID = 'wp--skip-link--target';
			skipLinkTarget.id = skipLinkTargetID;
		}

		// Create the skip link.
		skipLink = document.createElement( 'a' );
		skipLink.classList.add( 'skip-link', 'screen-reader-text' );
		skipLink.href = '#' + skipLinkTargetID;
		skipLink.innerHTML = 'Перейти к содержимому';

		// Inject the skip link.
		sibling.parentElement.insertBefore( skipLink, sibling );
	}() );
	</script>
<script src='https://robocraft.ru/wp-content/plugins/enlighter/cache/enlighterjs.min.js?ver=ls7lgeds89WPX0O' id='enlighterjs-js'></script>
<script id='enlighterjs-js-after'>
!function(e,n){if("undefined"!=typeof EnlighterJS){var o={"selectors":{"block":"pre.EnlighterJSRAW","inline":"code.EnlighterJSRAW"},"options":{"indent":4,"ampersandCleanup":true,"linehover":true,"rawcodeDbclick":false,"textOverflow":"break","linenumbers":true,"theme":"enlighter","language":"generic","retainCssClasses":false,"collapse":false,"toolbarOuter":"","toolbarTop":"{BTN_RAW}{BTN_COPY}{BTN_WINDOW}{BTN_WEBSITE}","toolbarBottom":""}};(e.EnlighterJSINIT=function(){EnlighterJS.init(o.selectors.block,o.selectors.inline,o.options)})()}else{(n&&(n.error||n.log)||function(){})("Error: EnlighterJS resources not loaded yet!")}}(window,console);
</script>
</body>
</html>

